MOTIV

Username: Log me on automatically each visit
Password:
It is currently Tue Oct 21, 2014 8:01 am


Post a new topicPost a reply Page 1 of 1   [ 2 posts ]
Author Message
 Post subject: Raptor not finishing in back end
PostPosted: Sat Mar 02, 2013 10:17 am 

Joined: Wed Jul 06, 2011 11:06 pm
Posts: 12
Location: Neenah, WI
I am have a problem. I redrilled my raptor p7 to 55 x 5.5 x 50.
I have been bowling on new AMF SPL with a THS. I like the mid lane reaction when the shot starts to break down but the ball 'wiggles' in the back end. I have the surface at 3000 abrilon but still 'wiggles'. Any suggestions??

_________________
Guy Cruise
Neenah, WI


RH / 325 revs
PAP - 4 3/4 X 3/4up
Rotation - 40 degrees
Tilt - 24 degrees
Speed @ sensor - 16 mph


Raptor - 55 x 5 x 35 P3
Sigma Tour - 50 x 3.75 x 45


Top
 Profile  
 
 Post subject: Re: Raptor not finishing in back end
PostPosted: Wed Mar 06, 2013 1:04 am 

Joined: Thu Aug 27, 2009 10:43 pm
Posts: 1701
Location: Rochester NY
Is there an extra hole placed?


Top
 Profile  
 
Display posts from previous:  Sort by  
Post a new topicPost a reply Page 1 of 1   [ 2 posts ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  


Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group

MOTIV