MOTIV

Username: Log me on automatically each visit
Password:
It is currently Tue Nov 25, 2014 8:29 pm


Post a new topicPost a reply Page 1 of 1   [ 2 posts ]
Author Message
 Post subject: Uh....post?
PostPosted: Mon Aug 20, 2012 12:05 pm 

Joined: Sun Aug 19, 2012 1:37 pm
Posts: 2
Just started my first post, and it is not showing up. It shows me having one post on my page, but I can't bring it up and it does nto show in the threads. If I make changes, such as color, do I have to save it first and then post......?


Top
 Profile  
 
 Post subject: Re: Uh....post?
PostPosted: Mon Aug 20, 2012 4:27 pm 

Joined: Wed Sep 22, 2010 12:14 am
Posts: 806
Location: Iowa Falls, IA
It always takes a bit on your first post to make sure you're not a spam bot.

You're not, are you? lol

_________________
Lane 13 Pro Shop, Iowa Falls, IA ............. Venom Shock * Recon
Proprietor, Pla-Mor Bowl ........................ GT1 * Covert Revolt.
Vise Grips Amateur Staff ......................... Sigma Sting * Tribal


Top
 Profile  
 
Display posts from previous:  Sort by  
Post a new topicPost a reply Page 1 of 1   [ 2 posts ]


Who is online

Users browsing this forum: Bing [Bot], Google [Bot] and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron


Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group

MOTIV